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Enzyme Action: 
Testing Catalase Activity
(Method 2–Gas Pressure)
Many organisms can decompose hydrogen peroxide (H2O2) enzymatically. Enzymes are globular proteins, responsible for most of the chemical activities of living organisms. They act as catalysts, substances that speed up chemical reactions without being destroyed or altered during the process. Enzymes are extremely efficient and may be used over and over again. One enzyme may catalyze thousands of reactions every second. Both the temperature and the pH at which enzymes function are extremely important. Most organisms have a preferred temperature range in which they survive, and their enzymes most likely function best within that temperature range. If the environment of the enzyme is too acidic or too basic, the enzyme may irreversibly denature, or unravel, until it no longer has the shape necessary for proper functioning.

H2O2 is toxic to most living organisms. Many organisms are capable of enzymatically destroying the H2O2 before it can do much damage. H2O2 can be converted to oxygen and water, as follows:

2 H2O2  2 H2O + O2 

Although this reaction occurs spontaneously, enzymes increase the rate considerably. At least two different enzymes are known to catalyze this reaction: catalase, found in animals and protists, and peroxidase, found in plants. A great deal can be learned about enzymes by studying the rates of enzyme-catalyzed reactions.

In this experiment, you will measure the rate of enzyme activity under various conditions, such as different enzyme concentrations, pH values, and temperatures. It is possible to measure the pressure of oxygen gas formed as H2O2 is destroyed. If a plot is made, it may appear similar to the graph shown.

At the start of the reaction, there is no product, and the pressure is the same as the atmospheric pressure. After a short time, oxygen accumulates at a rather constant rate. The slope of the curve at this initial time is constant and is called the initial rate. As the peroxide is destroyed, less of it is available to react and the O2 is produced at lower rates. When no more peroxide is left, O2 is no longer produced.
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Figure 1
Objectives

In this experiment you will

· Use a Gas Pressure Sensor to measure the production of oxygen gas as hydrogen peroxide is destroyed by the enzyme catalase or peroxidase at various enzyme concentrations.

· Measure and compare the initial rates of reaction for this enzyme when different concentrations of enzyme react with H2O2.

· Measure the production of oxygen gas as hydrogen peroxide is destroyed by the enzyme catalase or peroxidase at various temperatures.

· Measure and compare the initial rates of reaction for the enzyme at each temperature.

· Measure the production of oxygen gas as hydrogen peroxide is destroyed by the enzyme catalase or peroxidase at various pH values.

· Measure and compare the initial rates of reaction for the enzyme at each pH value.

MATERIALS

	LabQuest
	enzyme suspension

	LabQuest App
	four 18 ( 150 mm test tubes

	Vernier Gas Pressure Sensor
	ice

	rubber-stopper assembly
	pH buffers

	10 mL graduated cylinder
	test tube rack

	250 mL beaker of water
	thermometer

	3% H2O2
	four dropper pipettes

	600 mL beaker
	Logger Pro(optional)


PROCEDURE

1.
Obtain and wear goggles.

2.
Connect the plastic tubing to the valve on the Gas Pressure Sensor. 
3.
Connect the Gas Pressure Sensor to LabQuest and choose New from the File menu. If you have an older sensor that does not auto-ID, manually set up the sensor.

4.
On the Meter screen, tap Rate. Change the data-collection rate to 0.5 samples/second and the data-collection length to 180 seconds.
Part I  Testing the Effect of Enzyme Concentration

5.
Place four test tubes in a rack and label them 1, 2, 3, and 4. 

6.
Add 3 mL of 3.0% H2O2 and 3 mL of water to each test tube. 
7.
Use a clean dropper pipette to add 1 drop of enzyme suspension to test tube 1. Note: Be sure not to let the enzyme fall against the side of the test tube.

8.
Stopper the test tube and gently swirl to thoroughly mix the contents. The reaction should begin. The next step should be completed as rapidly as possible.

9.
Connect the free-end of the plastic tubing to the connector in the rubber stopper as shown in Figure 2. Start data collection. Data collection will end after 3 minutes.


10.
Monitor the pressure readings displayed on the screen. If the pressure exceeds 130 kPa, the pressure inside the tube will be too great and the rubber stopper is likely to pop off. Disconnect the plastic tubing from the Gas Pressure Sensor if the pressure exceeds 130 kPa.


11.
When data collection has finished, an auto-scaled graph of pressure vs. time will be displayed. Disconnect the plastic tubing connector from the rubber stopper. Remove the rubber stopper from the test tube and discard the contents in a waste beaker.


12.
To examine the data pairs on the displayed graph, select any data point. As you tap on each data point, the pressure and time values are displayed to the right of the graph.
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13.
Determine the rate of enzyme activity for the curve of pressure vs. time. To help make comparisons between experimental runs, choose your data points at the same time values. 

a. Choose Curve Fit from the Analyze menu.

b. Select Linear for the Fit Equation. The linear-regression statistics for these two data columns are displayed for the equation in the form

y = mx + b
c. Enter the absolute value of the slope, m, as the reaction rate in Table 2.

d. Select OK.


14.
Store the data from the first run by tapping the File Cabinet icon.


15.
Find the rate of enzyme activity for test tubes 2, 3, and 4:

a. Add 2 drops of the enzyme solution to test tube 2. Repeat Steps 8–14.

b. Add 3 drops of the enzyme solution to test tube 3. Repeat Steps 8–14.

c. Add 4 drops of the enzyme solution to test tube 4. Repeat Steps 8–13.


16.
Graph all four runs of data on a single graph.

a. Tap Run 4, and select All Runs. All four runs will now be displayed on the same graph axes. 

b. Use the displayed graph and the data in Table 2 to answer the questions for Part I.

Part II  Testing the Effect of Temperature


17.
Place four clean test tubes in a rack and label them T 0–5, T 20–25, T 30–35, and T 50–55. 


18.
Add 3 mL of 3.0% H2O2 and 3 mL of water to each test tube.


19.
Tap the Table tab. Choose Clear All Data from the Table menu.


20.
Tap the Graph tab to display the graph.


21.
Measure the enzyme activity at 0–5(C:
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a. Prepare a water bath at a temperature in the range of 0–5(C by placing ice and water in a 600 mL beaker. Using a thermometer check that the temperature remains in this range throughout this test. See Figure 3.

b. Place test tube T 0–5 in the cold water bath for 5 minutes so that it reaches a temperature in the 0–5(C range. Record the actual temperature of the test-tube contents in the blank in Table 3.

c. Add 2 drops of the enzyme solution to test tube T 0–5. Repeat Steps 8–14.


22.
Measure the enzyme activity at 30–35(C:

a. Prepare a water bath at a temperature in the range of 30–35(C by placing warm water in a 600 mL beaker. Using a thermometer check that the temperature remains in this range throughout this test.

b. Place test tube T 30–35 in the warm water bath for 5 minutes so that it reaches a temperature in the 30–35(C range. Record the actual temperature of the test-tube contents in the blank in Table 3.

c. Add 2 drops of the enzyme solution to test tube T 30–35. Repeat Steps 8–14.


23.
Measure the enzyme activity at 50–55(C:

a. Prepare a water bath at a temperature in the range of 50-55(C by placing hot water in a 600 mL beaker (hot tap water will probably work fine). Check that the temperature remains in this range throughout this test.

b. Place test tube T 50–55 in the warm water bath until the temperature of the mixture reaches a temperature in the 50–55(C range. Record the actual temperature of the test-tube contents in the blank in Table 3.

c. Add 2 drops of the enzyme solution to test tube T 50–55. Repeat Steps 8–14.


24.
Measure the enzyme activity at 20–25(C (room temperature):

a. Record the temperature of test tube T 20–25 in Table 3.

b. In the tube labeled T 20–25, add 2 drops of the enzyme solution. Repeat Steps 8–13.

Part III  Testing the Effect of pH


25.
Place three clean test tubes in a rack and label them pH 4, pH 7, and pH 10.


26.
Add 3 mL of 3% H2O2 and 3 mL of each pH buffer to each test tube, as in Table 1.

	Table 1

	pH of buffer
	Volume of 3% H2O2 (mL)
	Volume of buffer (mL)

	pH 4
	3
	3

	pH 7
	3
	3

	pH 10
	3
	3



27.
Tap Table. Choose Clear All Data from the Table menu.


28.
Tap Graph to display the graph.


29.
In the tube labeled pH 4, add 2 drops of the enzyme solution. Repeat Steps 8–14.


30.
In the tube labeled pH 7, add 2 drops of the enzyme solution. Repeat Steps 8–14.


31.
In the tube labeled pH 10, add 2 drops of the enzyme solution. Repeat Steps 8–13.


32.
Graph all three runs of data on a single graph.

a. Tap Run 3 (to the right of the graph), and select All Runs. All three runs will now be displayed on the same graph axes. 

b. Use the displayed graph and the data in Table 2 to answer the questions for Part I.

DATA

	Table 2

	Label
	Rate (kPa/s)

	1 Drop
	

	2 Drops
	

	3 Drops
	

	4 Drops
	

	0–5°C
	

	20–25°C
	

	30–35°C
	

	50–55°C
	

	pH 4
	

	pH 7
	

	pH 10
	


	Table 3

	Test tube label
	Rate (kPa/min)

	1 Drop
	

	2 Drops
	

	3 Drops
	

	4 Drops
	

	0–5 (C range:                  (C
	

	20–25 (C range:              (C
	

	30–35 (C range:              (C
	

	50–55 (C range:              (C
	

	pH 4
	

	pH 7
	

	pH 10
	


PROCESSING THE DATA

1.
Multiply your rate by 60 s/min to convert to kPa/min. Record the rates in Table 3.

2.
For Part I of this experiment, make a graph of the rate of enzyme activity vs. enzyme concentration on LabQuest or using Logger Pro. Plot the rate values from Table 3 on the 
y-axis and the number of drops of enzyme on the x-axis.

3.
For Part II of this experiment, make a graph of the rate of enzyme activity vs. temperature. Plot the rate values from Table 3 on the y-axis and the temperature on the x-axis.

4.
For Part III of this experiment, make a graph of the rate of enzyme activity vs. pH. Plot the rate values from Table 3 on the y-axis and the pH on the x-axis.

QUESTIONS

Part I Effect of Enzyme Concentration

1.
How does changing the concentration of enzyme affect the rate of decomposition of H2O2?

2.
What do you think will happen to the rate of reaction if the concentration of enzyme is increased to five drops? Predict what the rate would be for 5 drops.

Part II Effect of Temperature

3.
At what temperature is the rate of enzyme activity the highest? Lowest? Explain.

4.
How does changing the temperature affect the rate of enzyme activity? Does this follow a pattern you anticipated?

5.
Why might the enzyme activity decrease at very high temperatures?

Part III Effect of pH

6.
At what pH is the rate of enzyme activity the highest? Lowest?

7.
How does changing the pH affect the rate of enzyme activity? Does this follow a pattern you anticipated?

extensions

1.
Different organisms often live in very different habitats. Design a series of experiments to investigate how different types of organisms might affect the rate of enzyme activity. Consider testing a plant, an animal, and a protist.

2.
Presumably, at higher concentrations of H2O2, there is a greater chance that an enzyme molecule might collide with H2O2. If so, the concentration of H2O2 might alter the rate of oxygen production. Design a series of experiments to investigate how differing concentrations of the substrate hydrogen peroxide might affect the rate of enzyme activity.

3.
Design an experiment to determine the effect of boiling catalase on the reaction rate.

4.
Explain how environmental factors affect the rate of enzyme-catalyzed reactions.
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